apache中切换php的版本

编辑:先生 日期:2017-06-28 浏览量:331 我要收藏

apache中切换php的版本

在apache中切换php的版本其实还是挺简单的;不通过集成环境如phpstudy,IIS的php版本管理软件切换PHP,直接手动如何切换php的版本呢。


前提条件:

1,apache2.24正常使用。

2,准备php5.2和5.5两个版本的配置版;同时将配置文件配置正确。



操作方法:

在apache的配置文件中,可以通过下面的代码分别直接修改而切换php不同的版本。

#php5.2版本
#ScriptAlias /php/ "E:/webpragrams/php52/"
#php5.5版本
#ScriptAlias /php/ "E:/webpragrams/php55/"


不过需要注意php的路径加入系统环境的干扰。亲测不加系统环境通过。


关键词:

属分类: apache

0 0
留言:
登录  注册
三思而后言,谢谢。